Print

Hacked Joomla 1.5 web site? Vulnerable Joomla installation?

There seems to have been a wave of hacker attacks on Joomla 1.5 installations lately. This could in part be caused by slightly out-of-date Joomla installations leaving vulnerabilities to hackers and their criminal networks. 

If your site is running Joomla 1.5, I'd strongly recommend:

  • Upgrading to the latest version of Joomla 1.5
  • Installing an efficient backup system - such as Akeeba Backup Pro
  • Installing a security component to plug common security holes. I'd recommend using Akeeba Admin Tools Pro

If you would like help doing this on your web site, we can do the above for you for (including providing an installation of the pro version of the above tools) for only $75. Contact us today for more information.

Hacked Sites

If your site has already been hacked, you should:

  • Delete any suspicous files uploaded to your site by the hackers. Look carefully as they may be hidden in sub directories of your web site
  • Change your ftp password
  • Restore an earlier backup of your web site if practical
  • Upgrade to the latest version of Joomla
If you need help with the above, feel free to contact us for support. 

Recommended Client Management Program

whmcs-300x250